Beantwoord

easy banking app

  • 2 maart 2019
  • 1 reactie
  • 327 Bekeken

Beste,

OP 28 februari kon ik de app op de smartphone niet meer openen en kreeg ik de melding dat ik deze moest updaten om verder te kunnen werken. Dezevraag had ik in het verleden ook al eens gekregen en perfect kunnen uitvoeren.
Ik heb de instructie gevolgd, maar krijg nu de melding "uw toestel is niet compatibel met deze web versie".
Tot nu toe werkte alles perfect maar sinds de vraag voor update kan ik niets meer openen.
Ik heb de oude versie gewist, getracht om de nieuwe te installeren, dit lukt niet.
Ik heb een Samsung Galaxy S4mini met android 4.4.4 besturing.
Kunt u mij verder helpen aub.

Mvg

Patricia
icon

Beste antwoord van YannickB 4 maart 2019, 10:56

Dag Patricia,

Ik heb jammer genoeg geen goed nieuws voor je.

Android 4.4.4 wordt sinds de laatste update niet meer ondersteunt omdat het een verouderd systeem is dat geen (beveiligings)updates en ondersteuning van Google en andere smartphonefabrikanten meer ontvangt.

Er doken daardoor al een tijdje problemen met de werking van onze app op en het werd ook steeds moeilijker om garant te kunnen staan voor de veiligheid op Android 4.4.4 (en ouder).
Bekijk origineel

1 reactie

Reputatie 5
Dag Patricia,

Ik heb jammer genoeg geen goed nieuws voor je.

Android 4.4.4 wordt sinds de laatste update niet meer ondersteunt omdat het een verouderd systeem is dat geen (beveiligings)updates en ondersteuning van Google en andere smartphonefabrikanten meer ontvangt.

Er doken daardoor al een tijdje problemen met de werking van onze app op en het werd ook steeds moeilijker om garant te kunnen staan voor de veiligheid op Android 4.4.4 (en ouder).

Reageer