Neem deel aan de community

Iedereen mag meelezen. Maar er is meer… Log je in om:

Beantwoord

App easy banking werkt niet meer.


  • SDT
  • Komt op dreef
  • 1 reactie
Na update werkt App Easy banking al bijna 2 weken niet meer. Ik heb de app al opnieuw geïnstalleerd (na verwijderen en herstarten telefoon). Dan werkt het weer even maar na een tijdje krijg ik weer alleen maar wit scherm.

Beste antwoord van Ine 13 februari 2018, 14:03

Dag SDT,

Wij hebben meer informatie van onze dienst Web&Mobile ontvangen. Voor onze app worden de androidversies 4.2.2 en 4.3 niet langer ondersteund. Dit heeft te maken met het feit dat dit vrij oude besturingssystemen zijn die ook door Android/Google niet meer ondersteund worden. Hierdoor verschijnen er ook geen beveiligingsupdates meer en kunnen wij de correcte werking van onze app op deze versies niet garanderen.

Wij raden je dan ook aan om indien mogelijk je Androidversie te updaten, zodat je terug de Easy Banking App kan gebruiken. De minimumversie van Android die ondersteund is is Android 4.4.

Moest je een Androidversie 4.4 of hoger hebben op je toestel en nog problemen ondervinden, dan raad ik je aan om onze helpdesk Easy Banking te contacteren op 02 433 40 92 (bereikbaar van 7-22u op weekdagen en op zaterdag van 9-17u) zodat zij het nodige kunnen nakijken.

Hopelijk heb je hiermee een antwoord op je vraag.

Nog een fijne namiddag!

Bekijk origineel

2 Reacties

Reputatie 5
Dag SDT,

Welkom op de community!

Vervelend dat je de app niet kan gebruiken. Dit probleem is momenteel in onderzoek. Het zou zich voordoen bij toestellen met een oudere Androidversie 4.2.2 of 4.3.
Wij raden aan om indien mogelijk je toestel te updaten naar een nieuwere versie van Android zodat je de app terug optimaal kan gebruiken.

Van zodra wij meer weten, brengen wij je hier op de hoogte.

Kijk gerust eens verder rond op onze community.
Het is je eerste bericht hier. Daarom verwijs ik je graag naar enkele interessante berichten:

- Wij leren onze leden graag kennen. Stel jezelf even voor en leer de andere leden op de community kennen.
- Wij brengen je ook graag op de hoogte van nieuwigheden: Bekijk hier hoe je je bankkaart kan openstellen voor gebruik buiten Europa via je Easy Banking App.

Een fijne avond!
Reputatie 5
Dag SDT,

Wij hebben meer informatie van onze dienst Web&Mobile ontvangen. Voor onze app worden de androidversies 4.2.2 en 4.3 niet langer ondersteund. Dit heeft te maken met het feit dat dit vrij oude besturingssystemen zijn die ook door Android/Google niet meer ondersteund worden. Hierdoor verschijnen er ook geen beveiligingsupdates meer en kunnen wij de correcte werking van onze app op deze versies niet garanderen.

Wij raden je dan ook aan om indien mogelijk je Androidversie te updaten, zodat je terug de Easy Banking App kan gebruiken. De minimumversie van Android die ondersteund is is Android 4.4.

Moest je een Androidversie 4.4 of hoger hebben op je toestel en nog problemen ondervinden, dan raad ik je aan om onze helpdesk Easy Banking te contacteren op 02 433 40 92 (bereikbaar van 7-22u op weekdagen en op zaterdag van 9-17u) zodat zij het nodige kunnen nakijken.

Hopelijk heb je hiermee een antwoord op je vraag.

Nog een fijne namiddag!

Reageer

    Deze website maakt gebruik van cookies. Meer informatie over de cookies, het verwijderen ervan en de parameterinstellingen, vindt u in het cookiebeleid. Door verder te surfen geeft u BNP Paribas Fortis de toelating om de cookies te gebruiken. Die kunnen dienen voor het gebruik van de site of om marketingcontent aan te bieden die aangepast is aan uw interesses op deze website en op andere via de cookies van partners. Opgelet, als u bepaalde cookies blokkeert, belemmert dat de correcte werking van de website.