Beantwoord

Banking app, probleem na update

  • 24 January 2020
  • 1 reactie
  • 584 Bekeken

Ik kan de laatste update van de app niet installeren, omdat ik blijkbaar niet voldoe aan de “minimum vereisten” voor iOS. Kan iemand mij uitleggen hoe ik de app dan kan gebruiken? 

Ik kan nu moeilijk een nieuw mobieltje aanschaffen. Is het mogelijk om de vorige versie van de App te blijven gebruiken? 

icon

Beste antwoord van YannickB 25 January 2020, 10:30

Bekijk origineel

1 reactie

Reputatie 7

Dag Robin,

Als je toestel niet voldoet aan de minimumvereisten (iOS 10.3 in dit geval), dan is het jammer genoeg niet mogelijk om onze app te gebruiken. Oudere versies van iOS worden meestal niet meer ondersteund en voorzien van beveiligingsupdates door Apple, en/of ze zijn te verouderd om nieuwe functies van onze app correct te kunnen gebruiken.

Ik raad je alvast aan om via de instellingen van je iPhone na te gaan of je nog kan updaten. Op een iPhone doe je dat zo:

  • Open de Instellingen.
  • Ga naar Algemeen.
  • Kies voor Software-update.
  • Je iPhone zal nu kijken of er een nieuwe versie van iOS beschikbaar is. Zo ja, dan kan je die best downloaden en installeren.

Ik keek het alvast ook even voor je na en alle iPhones vanaf en inclusief de iPhone 5 kunnen werken met iOS 10.3.

Reageer